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   الأولىالمحاضرة 

 عن البرنامجعنوان المحاضرة: مقدمة 

 
 لمخرجات و الأهداف التعليمية: ا

 Navisworksالتعرف على برنامج   ✓

 التعرف على المهام التي يقوم بها البرنامج.  ✓

 معرفة الفرق بين أنواع البرنامج المتاحة.  ✓

 ج واستخدام كلاً منها.نامفهم الاختلاف بين صيغ البر ✓

 المستخدم. التعرف على واجهة  ✓

 

 

 

 

 

 

 



 

3 
  

جامعة الافتراضية السورية ال  

 مركز التعلم مدى الحياة

 برنامج رقمنة العمليات الهندسية 

 
  الأولىالمحاضرة 

 عن البرنامجعنوان المحاضرة: مقدمة 

 

1. Introduction : 

، ويعتبر أداة متقدمة تسُتخدم في مجال  Autodeskهو أحد منتجات شركة    Navisworksبرنامج  

 نمذجة معلومات البناء ينتمي البرنامج إلى تكنولوجيا ،  إدارة مشاريع البناء

BIM (Building Information Modelling)  

Autodesk Navisworks    التنسيق،   النموذج  يتيح محاكاةحيث  هو حل شامل لمراجعة المشاريع ،

دمج البيانات من مختلف تطبيقات تصميم  بين أعضاء الفريق ، يتميز بإمكانية  التحليل، والتواصل  

 ( في نموذج مشروع واحد متكامل.  BIMالنماذج الرقمية ونمذجة معلومات البناء )

، والتصورات التي تساعد المستخدمين    ، التكاليف حساب الكميات  يشمل البرنامج أدوات للجدولة،  

 في توضيح التصميم ومحاكاة مراحل البناء، مما يعزز الفهم والتنبؤ. 

لمشروع كاملة يمكن نشر نماذج ا  ، كما كما يتيح أدوات للمراجعة لدعم التعاون بين أعضاء الفريق

™ لتوفير أصول رقمية من مرحلة التصميم إلى مرحلة البناء. DWFو    NWDوعرضها بتنسيقات  

على توقع   Autodesk Navisworks Manageكما تساعد أدوات إدارة التعارضات المتاحة في 

ما يمكن نشر  ك،  المشكلات المحتملة وتجنبها قبل بدء البناء، مما يقلل من التأخيرات والتكاليف الزائدة

 . Autodesk Navisworks Freedomالنماذج وعرضها بحرية باستخدام برنامج  
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2. Key Tasks Performed by the Program: 

 (. Time Linerالزمني )  ةإعداد الخط (1

 (. Quantificationحساب الكميات ) (2

 (. Clash Detection)عارضات كشف الت  (3

 (. Animationتصميم الرسوم المتحركة ) (4

 ( (Simulationة عملية البناء  امحاك (5

 جمع النماذج المختلفة من عدة تخصصات في نموذج واحد.  (6

 

3. Types of Navisworks Programs : 

1  .Navisworks Manage  هو البرنامج الكامل الذي يحتوي على جميع أوامر البرنامج، مما :

المتاحة، بما في ذلك إدارة المشروع بشكل شامل  يتيح للمستخدمين الاستفادة من كافة الميزات  

 وتحقيق أقصى استفادة من أدوات البرنامج. 

2  .Navisworks Simulate " هو نسخة مشابهة لبرنامج :Navisworks Manage  ولكنه ،"

والتي تعتبر من الخصائص    " )اكتشاف التعارضات(،Clash Detectionلا يحتوي على ميزة "

 الرئيسية في النسخة الكاملة.

3  .Navisworks Freedom لا يتيح إجراء أي   ،: هو برنامج مخصص فقط لعرض المشروع

تعديلات أو حفظ التغييرات أو استخدام الملفات، بل يقتصر على تمكين المستخدمين من عرض  

 المشروع فقط. 
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Table (1): Comparison Between Available Program Types 
Navisworks 
Freedom 

Navisworks 
Simulate 

Navisworks 
Manage 

 

✓ ✓ ✓ Model review 

 ✓ ✓ 
Simulation and 

analysis 

 ✓ ✓ Quantification 

  ✓ 
Coordination and 
clash detection 

  ✓ 
Integration with 
cloud and Revit 
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4. Navisworks File Formats : 

Navisworks  :يحتوي على ثلاثة صيغ ملفات أصليةNWD ،NWF ،NWC . 

A.  صيغة ملفNWD :    

عادةً ما يكون   حجم الملف  ،ملف مكتمل ومستقل يحتوي على جميع البيانات والمعلومات الوصفية

المدمجة  البيانات  كل  على  يحتوي  لأنه  التعديل    ، كبيرًا  يمكن  الملف عليه  لا  لأن  بسهولة 

(snapshot .) 

 
B.  صيغة ملفNWF   : 

ملف   شجرة    NWFيحتوي  في  مدرج  هو  )كما  الأصلية  الأصلية  الملفات  إلى  روابط  على 

بـ   الخاصة  البيانات  مع  جنب  إلى  جنبًا  و   Navisworksالاختيار(  الملاحظات  شارات  إمثل 

 ، ويمكن التعديل عليه بسهولة.NWDأصغر بكثير من ملف  NWFملف ، حجم  المراجعة

C.  صيغة ملفNWC  )ملفات التخزين المؤقت( :    

، يتم إنشاء ملف تخزين مؤقت في  Navisworksضيًا، عند فتح أو إضافة أي ملفات في  افترا

 .   nwcنفس الدليل وبنفس اسم الملف الأصلي، ولكن مع امتداد 

أو  جديدة  يتم إعادة إنشائه تلقائيًا عند تحميل ملفات    أصغر من الملفات الأصلية،  NWCملفات  

 عند تحديث الملفات الأصلية.
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5. Exporting from Revit to Navisworks: 

 . 2024البرنامجين من نفس الإصدار مثلاً يجب أن يكون 

 . يفُضل تنصيب برنامج النافيس بعد برنامج الريفيت ليتفعل أمر التصدير ببرنامج الريفيت

 

 ونختار الإعدادات المناسبة: Navisworks settingثم نفتح قائمة  

 

 



 

8 
  

جامعة الافتراضية السورية ال  

 مركز التعلم مدى الحياة

 برنامج رقمنة العمليات الهندسية 

  

6.  Open, Merge, Append Files  : 

✓ Open a file : 

في   جديد  ملف  بفتح  الخيار  هذا  محتوى  Navisworksيقوم  أي  استبدال  إلى  يؤدي  مما   ،

 موجود في المشهد الحالي. 

1. Click the application button  > Open > Open . 

2. Select the file, and click Open. 

✓ Append files : 

 استبداله أو دمجه. يتيح لك إرفاق ملفات إضافية بالمشهد المفتوح حاليًا، دون 

1. Click Home tab > Project panel > Append . 

2. Select the required files, and click Open. 

✓ Merge files : 

أي  البرنامج  يزيليتم استخدام هذا الخيار لدمج محتويات ملف أو أكثر مع المشهد الحالي،  

 .عناصر أو تعليقات مكررة بشكل تلقائي

1. Click New  on the Quick Access toolbar. 

2. Open the first of the files with the review markup. 

3. Click Home tab > Project panel > Merge . 

4. Select the required files, and click Open. 
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User Interface .7 : 

برنامج   مستخدم  لنظام    Navisworksواجهة  التقليدية  العناصر  من  عدد  على  تحتوي 

Windows( مثل قائمة التطبيق، شريط الوصول السريع، الشريط ،Ribbon النوافذ القابلة ،)

 للإرساء، مربعات الحوار، والقوائم السياقية التي تسُتخدم لإتمام المهام.   

    :الواجهة  مكونات

 . Navisworksجهة يصف هذا القسم باختصار المكونات الرئيسية لوا 

يمكنك تعديل واجهة التطبيق لتناسب  ، حيث  تتميز الواجهة بكونها بديهية وسهلة التعلم والاستخدام

التي نادرًا ما تستخدمها لتجنب    تثبيت طريقة عملك.على سبيل المثال، يمكنك إخفاء النوافذ القابلة لل

الشر من  الأزرار  إزالة  أو  إضافة  يمكنك  كما  الواجهة.  )ازدحام  شريط  Ribbonيط  ومن   )

السريع. )   الوصول  سمة  تطبيق  يمكنك  ذلك،  إلى  الواجهة  Themeبالإضافة  على  مختلفة   )

 القياسية.
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1. Application button and menu 

2. Quick Access toolbar 

3. InfoCenter 

4. Ribbon 

5. Scene View 

6. Navigation tools 

7. Dockable windows 

8. Status bar 
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   وكل واحده تتكون من Panels ويتكون هذا من  Ribbon تتكون من  Tab كل

Buttons & Icons 
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.8 Display Units : 

 .   Navisworksحدات مقياس النموذج الخاص بك في  او التحدد 

 حدات الملفات:  اقراءة و  •

 الوحدات مباشرةً من الملفات.    Navisworks، يقرأ   Revitأو   CADعند فتح ملفات  -

 إذا لم يكن ذلك ممكنًا )مثل الملفات التي لا تحتوي على وحدات محددة(، يستخدم  -

 Navisworks  حدات الافتراضية التي تم تكوينها لنوع الملف في االوOptions Editor، 

 كلما كان ذلك ممكنًا.     

 حدات:   اإعادة ضبط الو  •

 عن طريق:  وحدات الملف إذا تبين أنها غير صحيحة بالنسبة للمشهدمن الممكن إعادة ضبط  

✓ Click the application button  > Options . 

✓ Expand the Interface node in the Options Editor, and click the Display Units 

option . 

✓ Select the Linear Units from the drop-down list. Be sure to choose the exact 

format required. 

✓ Select the Angular Units from the drop-down list. 

✓ Enter the number of decimal places you want to see throughout the interface for 

your units in the Decimal Places box. 

✓ Click OK. 
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   ثانيةالالمحاضرة 

 استخدام أدوات البرنامجعنوان المحاضرة:  

 

      
 لمخرجات و الأهداف التعليمية: ا

 شريط التنقل. التعرف على  ✓

 تعلم طرق تحديد العناصر.  ✓

 تعلم طرق إنشاء المجموعات. ✓

 معرفة طريقة استعراض خصائص العنصر.  ✓

 تعلم استخدام أدوات القياس.  ✓

 تعلم إضافة التعليقات.  ✓
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ثانية الالمحاضرة   

 استخدام أدوات البرنامجعنوان المحاضرة:  

 

Navigation Tools .1: 

النموذج، بما في ذلك   ضمن شريط التنقل يوفر الوصول إلى الأدوات المتعلقة بالتنقل 

Autodesk® ViewCube و ،®SteeringWheels 3®، وDconnexion® 3D mouse . 

 

ويتم تثبيته بشكل افتراضي في الزاوية العلوية  (،  Scene Viewشريط التنقل موجود في المشهد )

 اليمنى. 
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Using Navigation Tools .2   : 

 

1 .View Cube    :)مكعب العرض( 

 يشير إلى الاتجاه الحالي للنموذج.    -    

 يسُتخدم لإعادة توجيه العرض الحالي للنموذج.    -    

 ( إذا لم يكن Scene Viewالنقر على هذا الزر يظُهر مكعب العرض في عرض المشهد ) -    

 مرئيًا.        

2 .Steering Wheels    :)عجلات التحكم( 

 مجموعة من الأدوات على شكل عجلات تتُيح التبديل السريع بين أدوات التنقل المتخصصة.    -    

 (:   Pan Tool. أداة التحريك )3

 عل أداة التحريك لنقل العرض بشكل موازي للشاشة.  تفُ  -    

 (:   Zoom Tools. أدوات التكبير )4

 مجموعة من أدوات التنقل تسُتخدم لتكبير أو تصغير المشهد الحالي للنموذج.    -    
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 (:   Orbit Tools) الدوران. أدوات 5

 ع بقاء العرض ثابتاً.   مجموعة من أدوات التنقل لتدوير النموذج حول نقطة محورية م -    

 (:   Look Tools. أدوات النظر )6

 مجموعة من أدوات التنقل لتدوير العرض الحالي رأسيًا وأفقيًا.    -    

 (:  Walk and Fly Tools. أدوات المشي والطيران )7

 لتجعلك عدادات الإالنموذج والتحكم في   ضمنمجموعة من أدوات التنقل تسُتخدم للتجول  -    

 . واقعي ضمن النموذج  وكأنك تتنقل بشكل       

 (:   Select Tool. أداة التحديد )8

 أداة لتحديد العناصر الهندسية داخل النموذج.   -    

 لا يمكن التنقل عبر النموذج أثناء تحديد العناصر الهندسية.    -    

9 .Dconnexion  : 

 مجموعة من أدوات التنقل تسُتخدم لإعادة توجيه العرض الحالي للنموذج باستخدام  -    

    3Dconnexion 3D Mouse   . 
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Selection.3   : 

عنصر بدقة    يأمكانية تحديد  إهي    Navisworksالتي يتميز بها برنامج    القويةمميزات  المن  

 الأتي :عالية وبأكتر من طريقة ويتم ذلك من خلال 

✓ Selection Tree : 

 Revitالخاصة ببرنامج ال  Category ـأو ال Levels ـويتم ذلك من خلال التحكم حسب ال

 التصدير ومن خلالها نستطيع التحكم وتحديد كافة العناصر المرسومة.  تمن خلال اعداد
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   :لإظهارها إما من

Home → select & search → selection tree 

 → selection tree    View → Workspace → Windows  أو 

✓ Selection By Select All & None & Invert : 

 .تحديد المنشأ بشكل كامل كما هو موضح بالصورة  Select Allحيث من خلال ال 

 لغاء تحديد شئ ما أو كل المنشأ يستخدم لإ Select None أما

ً بيعكس التحديد  Invert Selectionأما   أو بمعني أخر ممكن أستخدمه لتحديد كل  المحدد سابقا

 المحددة. العناصر ماعدا العناصر 
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✓ Selection By Select Same : 

 Same – Type – Material – Element – Level …etc   يكون التحديد حسب

✓ Selection By Sets : 

 : ومن ثم نستطيع اختيارها كالتالي  اتأي تجميع العناصر بمجموع

Select The Element > Manage Sets > Save Selection 

.4 Hide Objects : 

Hide Selected Objects 

يكون ذلك مفيداً  ، في التحديد الحالي بحيث لا يتم عرضها في المشهد عناصريمكنك إخفاء ال

 ، ولإخفاء العناصر المحددة :عندما ترغب في إزالة أجزاء معينة من النموذج 

1. In the Scene View, select all items you want to hide. 

2. Click Home tab > Visibility panel > Hide . 

Unselected ObjectsHide  : 

يمكنك إخفاء جميع العناصر باستثناء العناصر المحددة حاليًا بحيث لا يتم عرضها في المشهد.  

 يكون ذلك مفيداً عندما ترغب في رؤية أجزاء معينة فقط من النموذج. 

1. In the Scene View, select all items you want to review . 

2. Click Home tab > Visibility panel > Hide Unselected  .  

3. Only the selected geometry remains visible. 
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:Reveal selected objects 

 يمكنك إظهار العناصر المحددة في النموذج عن طريق 

Reveal selected objects : 

1. In the Selection Tree, select all hidden items you want to reveal. 

2. Click Home tab > Visibility panel > Hide . 

 

Reveal all Hidden Objects : 

1. Click Home tab > Visibility panel. 

2. In the Unhide All drop-down, select Unhide All . 

Create Sets .5   : 

 Save a Selection Set 

 تحديد العناصر المراد حفظها:    •

 شجرة التحديد.  منالمشهد أو   منقم بتحديد جميع العناصر التي ترغب في حفظها     

 حفظ التحديد:    •

 .Home  >Select & Search > Save Selectionانقر على علامة التبويب    

 في  Save Selectionملاحظة: يمكنك أيضًا حفظ مجموعة التحديد من خلال النقر على     

 . Setsنافذة     
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 تسمية المجموعة:    •

 . ENTERواضغط  Setsاكتب اسمًا لمجموعة التحديد في نافذة 

 Drag and Drop Items to Create a Selection Set 

 تحديد العناصر:    •

 حدد جميع العناصر التي تريد حفظها في عرض المشهد و/أو في شجرة التحديد.     

 :   Setsفتح نافذة  •

 . Setsافتح نافذة    

 فلات:   السحب والإ •

سيتم إنشاء مجموعة تحديد جديدة تحمل   Setsاسحب العناصر المحددة وأسقطها في نافذة    

 . Selection Set (X)الاسم 

Update a Selection Set : 

 تحديد العناصر:    •

 حدد العناصر المطلوبة في المشهد أو في شجرة التحديد.     

 :   Setsفتح نافذة  •

 . Setsافتح نافذة    

 تحديث المجموعة:    •

 . Updateانقر بزر الماوس الأيمن على مجموعة التحديد التي تريد تعديلها، ثم انقر على     
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Organize Selection Sets into Folders 

 . إنشاء مجلد جديد:   1

 . سيتم إضافة المجلد إلى القائمة. New Folderوانقر على  Setsافتح نافذة       

 إذا كانت العنصر المحدد هو مجلد، فسيتم إنشاء المجلد الجديد داخله.    -    

 إذا لم يكن هناك عنصر محدد، فسيضُاف المجلد فوق العنصر المحدد. -    

 . تسمية المجلد:   2

 .   ENTERاكتب اسمًا للمجلد واضغط    

 . إضافة مجموعات إلى المجلد:   3

 انقر على المجموعة التي تريد إضافتها إلى المجلد الجديد، واسحبها وأسقطها فوق اسم   

 المجلد.   

.6 Object Properties : 

 . فتح نافذة الخصائص:   1

a) Click View tab > Workspace panel > Windows drop-down . 

b) Select Properties check box . 

 :   عنصر. حديد ال2

 وستظهر   الذي ترغب في فحص خصائصه في شجرة التحديد أو في المشهد عنصر حدد ال    

 خصائصه بالفور.     
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7. Measure Tools: 

   ج من خلال: العناصر في النموذ نقاط تتيح لك أدوات القياس قياس المسافات بين 

Review tab > Measure panel . 

 

 ملاحظة: 

مما يعني أنه عندما تكون في وضع  ،  استخدام أدوات القياس يتعارض مع استخدام أدوات التنقل 

 .القياس لا يمكنك التنقل، والعكس صحيح
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Tool Description 

 Measure > Point to    
Point 

Measures the distance between two points. 

 Measure > Point to 

          Multiple Points 

Measures the distance between points. 

  Measure > Point Line 

Measures a total distance between multiple points 
along a route. 

 Measure > Accumulate 
Calculates the sum total of several point-to-point 
measurements. 

 Measure > Angle 
Calculates an angle between two lines. 

  Measure > Area 
Calculates an area on a plane. 

  Measure > Single Point 
Displays the coordinates for a single point. 

Shortest Distance 
Measures the shortest distance between two 
selected objects. 

 Convert to Markup 
Converts the endpoint markers, the lines, and any 
displayed measurement values into markups. 

 Clear Clears all measuring lines in the Scene View. 
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Comments, Markups, and Tags .8 : 

 :  Comment إضافة تعليق لمشهد    

✓ Click Viewpoint tab > Save, Load & Playback panel > Saved Viewpoints tool 

launcher to open the Saved Viewpoints window . 

✓ Right-click the desired viewpoint animation in the Saved Viewpoints window 

and click Add Comment . 

✓ In the Comments window, type in your comment. By default, it is assigned New 

status . 

 : لرؤية التعليقات

✓ Open the Comments window . 

✓ Go the source of your comments. For example, open the Saved Viewpoints 

window . 

✓ As you click the source items, for example, viewpoints, the associated 

 comments are displayed in the Comments window . 
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 (   Markup Toolsالتعليقات التوضيحية )  

 

   تتيح لك إضافة تعليقات  Reviewلوحة أدوات التعليقات التوضيحية في علامة التبويب  -

 (.   Clash Results( ونتائج الكشف عن التعارضات )Viewpoints)اللقطات  توضيحية إلى    

 المرتبطة تلقائيًا. اللقطة(، يتم حفظ Markupعند إنشاء تعليق توضيحي ) -

 

 

  

 إعدادات السماكة واللون:   

 يمكنك تعديل إعدادات السماكة واللون للتعليقات التوضيحية باستخدام أدوات التحكم في  -

 اللوحة.     

 هذه التعديلات لا تؤثر على التعليقات التوضيحية المرسومة مسبقًا.    - 

 السماكة تنطبق فقط على الخطوط ولا تؤثر على النصوص.    - 

 النصوص لها حجم ووزن افتراضيان لا يمكن تعديله.  - 
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 (Tags   ) 

- Tags   ( تجمع بينMarkups(و ،)Viewpoints(و ،)Commentsفي أداة ) واحدة. 

 تحديد أي عنصر في مشهد النموذج.    Tagsتتيح لك  -

 :   Tagعند إنشاء  -

 تلقائيًا.    Viewpointيتم إنشاء  -

 . Tag( لل Statusيمكنك إضافة تعليق وحالة ) -

 :   Tagsمثال على استخدام  

 . أثناء جلسة مراجعة، تجد عنصرًا في المشهد بحجم أو موضع غير صحيح.   1

 ( على هذا العنصر لتحديد المشكلة، مع كتابة وصف المشكلة في التعليق.   Tag. قم بوضع ) 2

 ومرر الملف إلى فريق التصميم.    NWF. احفظ نتائج المراجعة كملف 3

 . يقوم فريق التصميم بما يلي:   4

 (.   Newالتي حالتها ) Tagsفي الملف عن  البحث  -    

 الاطلاع على تعليقات المراجعة وتحديد المشكلات.    -    

 إجراء التعديلات اللازمة على ملفات الرسم.    -    

 .   NWF. بعد تعديل ملفات الرسم، يتم إعادة تحميلها في ملف  5

 . وفقًا للمستجدات Tags. يتم تحديث حالة 6

 .   Tagsللتأكد من حل جميع  NWFصدار الجديد من ملف  . يمكنك مراجعة الإ7

 بعد التحقق من أنها قد حُلت.  Tags. أخيرًا، قم بالموافقة على 8
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Add tags:   

✓ Click Review tab > Tags panel > Add Tag   .  

✓ In the Scene View, click the object you want to tag. 

✓ Click the area where you want the tag label to be located. The tag is now added, and 

both points are joined by a leader line . 

✓ If the current viewpoint is not already saved, then it will be saved automatically and 

named “Tag View X”, where “X” is the tag ID . 

✓ In the Add Comments dialog box, enter the text to be associated with the tag, set the 

tag Status from the drop-down list, and click OK. 
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.9 : Switchback with Revit 

    Revitفي   Navisworks Switchbackإعداد     

 :   Revit. فتح مشروع في 1

 افتح مشروعًا موجوداً أو قم بإنشاء مشروع جديد.    -    

 :  Switchback. تمكين 2

    - Add-Ins > External Tools > Navisworks >  Switchback   . 

 نفسه.    Revitبمجرد تفعيله، يمكنك إغلاق المشروع، ولكن لا تغلق  -    

 :  Navisworks. العودة إلى 3

 (.    NWC/NWF/NWD)افتح الملف المطلوب  -    

 .   Revitالذي تريد الرجوع إليه في  العنصرفي المشهد حدد  -    

 Item Tools  >Switchback > Switchbackانقر على علامة التبويب  -    

 :   Revit. التأثير في 4

 بتحميل المشروع المرتبط، تحديد العنصر، والتكبير إلى موقعه.     Revitسيقوم  -    

 المحدد، حاول اختيار مستوى أعلى في شجرة التحديد  العنصر مع  Switchbackإذا فشل  -    

     (Selection Tree في )Navisworks   . 

 

 



 

31 
  

جامعة الافتراضية السورية ال  

 مركز التعلم مدى الحياة

 برنامج رقمنة العمليات الهندسية 

  

ثالثة الالمحاضرة   

 Clash Detectiveكشف التعارضات عنوان المحاضرة: 

 

        
 لمخرجات و الأهداف التعليمية: ا

 .التعرف على مفهوم كشف التعارضات ✓

 .التعرف على آلية كشف التعارضات ✓

 تعلم استخراج تقاريرالتعارضات. ✓
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ثالثة الالمحاضرة   

 Clash Detectiveكشف التعارضات عنوان المحاضرة: 

 

Overview of Clash Detective Tool .1: 

أداة   لك  التداخلات    Clash Detectiveتتيح  لتحديد  بالكامل  المشروع  نموذج  في  البحث 

)التعارضات( بين التخصصات المختلفة في وقت مبكر من عملية التصميم. كما تمكّنك من  

 نموذج ثلاثي الأبعاد.  الفحص والإبلاغ عن التداخلات )التعارضات( بشكل فعال في  التحديد و ال

 في تقليل مخاطر الأخطاء البشرية أثناء فحص النماذج.  Clash Detectiveيساعد استخدام 

كاختبار شامل "لضمان السلامة" لتصميم مكتمل، أو    Clash Detectiveاستخدام    كما يعُد 

 كأداة تدقيق مستمرة خلال مراحل المشروع.  

Clash Detective Workflow .2 : 

A. Click Home tab > Tools panel > Clash Detective  .  

B. Start a new test by using the Add Test  button. 

C. Select the Models you want to test & Clash Test options. 

D. Set the rules for the test . 

E. Review the results and assign issues to responsible parties. 

F. Produce a report of the identified issues and circulate for review. 
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A. Click Home tab > Tools panel > Clash Detective  .  

 

B. Start a new test by using the Add Test  button. 

 

C. Select the Models you want to test & Clash Test options: 
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 Types of Clashes : 

✓ : Hard 

 يفيد لكشف التعارضات المباشرة بين العناصر مثل )عمود& باب(

✓ : Hard (Conservative) 

 الشديدة مطلوبة. مشابه للسابق لكنه أدق ، يستخدم عندما تكون الدقة 

✓ Clearance : 

داخل مسافة محددة من عناصر أخرى )يحُدد ذلك باستخدام  تعارض يتم استخدام هذا الخيار للكشف عن وجود 

 (. Toleranceقيمة 

 عندما تحتاج الأنابيب إلى مساحة حولها للعزل، يمكن استخدام هذا النوع لضمان وجود المسافة الكافية.  مثال:

✓ Duplicates : 

 يكشف العناصر المكررة. 

 (Tolerance  :) 

 سمح به قبل اعتبار عنصرين متصادمين.  هو المسافة أو الحد الأدنى الذي يُ 

 (Composite Object Clashing   :) 

قم بتحديد هذا الخيار لتضمين نتائج التصادمات التي قد تحدث داخل نفس الكائن المركب أو بين كائنين  

  .المركب هو مجموعة من العناصر التي تعُتبر كائناً واحداً في شجرة التحديد مركبين. الكائن 

 نافذة قد تكون مكونة من إطار وزجاج.    مثال:
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 D. Set the rules for the test: 

 

 Items in same layer   : 

 التقرير. ( لن يتم تضمينها في نتائج Layerأي عناصر تم العثور عليها متعارضة وهي في نفس ) 

 (Layer or levels are denoted by the  icon in the Selection Tree)           

 Items in same group/block/cell : 

 .لن يتم تضمينها في نتائج التقرير أي عناصر تم العثور عليها متعارضة وهي في نفس المجموعة

)Groups, blocks and cells are denoted by the   icon in the Selection Tree(  

 Items in same file : 

 أي عناصر تم العثور عليها متعارضة وهي في نفس الملف 

(either externally referenced or appended.لن يتم تضمينها في نتائج التقرير ) 

 Items with coincident snap points : 

 ر. متطابقة لن يتم تضمينها في نتائج التقري (Snap Points) أي عناصر تم العثور عليها متعارضة ولها
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E. Review the results and assign issues to responsible parties. 
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 The Clash Status : 

✓ New   : 

 .للاختبارتصادم تم اكتشافه لأول مرة في التشغيل الحالي    

✓ Active:  

 .تصادم تم اكتشافه في تشغيل سابق للاختبار ولم يتم حله بعد    

✓ Reviewed :   

 . المستخدمين تصادم تم اكتشافه مسبقًا وتم وضع علامة عليه على أنه تمت مراجعته بواسطة أحد    

✓ : Approved   

  .بواسطة أحد المستخدمينتصادم تم اكتشافه مسبقًا وتمت الموافقة عليه يدويًا    

✓ Resolved:   

 المشكلة  تصادم تم اكتشافه في تشغيل سابق للاختبار ولكنه لم يظهر في التشغيل الحالي. يفُترض أن  

 "Resolved" بواسطة تغييرات في ملف التصميم، ويتم تحديث الحالة تلقائيًا إلى  قد تم حلها  

 Display Settings : 

✓ (Isolation List :) 

- Dim Other   : 

 قم بتحديد هذا الخيار لتحويل جميع العناصر غير المشاركة في التعارض المحدد أو مجموعة التعارض   

 يساعد على رؤية العناصر المتعارضة بشكل أوضح.، مما المحددة إلى اللون الرمادي  

- Hide Other   : 

 عارض المحدد أو مجموعة قم بتحديد هذا الخيار لإخفاء جميع العناصر باستثناء تلك المشاركة في الت  

 يتيح ذلك التركيز بشكل أفضل على العناصر المتعارضة. ، التعارض المحددة  
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✓ (Transparent Dimming :) 

 قم بتحديد هذا المربع لجعل جميع العناصر غير،  Dim Otherيظهر هذا المربع فقط عند اختيار    

 المشاركة في التعارض شفافة، بالإضافة إلى تحولها للون الرمادي.   

✓ (Auto Reveal :) 

 عند تحديد هذا المربع، يتم إخفاء أي عناصر تعيق رؤية العناصر المتعارضة مؤقتاً، مما يتيح رؤية   

 التعارض المحدد عند التكبير، دون الحاجة إلى تغيير الموقع يدويًا.     

F. Produce a report of the identified issues and circulate for review. 
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 The Contents Area : 

 التي تريد تضمينها في تقريرك.  ات قم بتحديد مربعات الاختيار المطلوبة لتحديد البيانات المتعلقة بالتعارض

 The Include Clashes Area : 

يمكنك تخصيص تقرير التعارضات بتضمين ملخصات مجموعات التعارضات أو النتائج الفردية أو كليهما، 

حقل   إضافة  خيار  المجموعات لتحديد  Clash Group مع  ضمن  أنواع    ،التعارضات  تحديد  يمكنك  كما 

 التعارضات والبيانات المراد تضمينها )مثل الخصائص والصور( حسب الحاجة. 

 The Report Type : 

 يمكنك اختيار نوع التقرير من القائمة:   

- Current Test  .إنشاء تقرير واحد للاختبار الحالي فقط : 

- All Tests (Combined)تقرير واحد لجميع الاختبارات معًا.   : إنشاء 

- All Tests (Separate)   .إنشاء تقرير منفصل لكل اختبار : 

 The Report Format : 

( حسب احتياجاتك، مع خيار Viewpoints، أو  XML  ،HTML  ،Textيمكنك إنشاء تقارير بصيغ مختلفة ) 

في المحتويات وتجهيز مجلد منفصل لحفظ   Imageللتعارضات. تأكد من تحديد خيار لقطات  تضمين صور  

 التقرير والملفات المرتبطة. 

 The Write Report Button : 

 ينشئ التقرير المحدد ويحفظه في الموقع الذي تم اختياره.
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رابعة الالمحاضرة   

 Quantification حساب الكمياتعنوان المحاضرة:  

 

        
 التعليمية: لمخرجات و الأهداف ا

 التعرف على مفهوم حساب الكميات  ✓

 Navisworksتعلم طريقة الحصر باستخدام  ✓

 Navisworksتعلم استخدام كتالوجات   ✓

 Excelإلى  Navisworksتعلم التصدير من  ✓
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رابعة الالمحاضرة   

 Quantification حساب الكمياتعنوان المحاضرة:  

 

Quantification Overview .1   : 

والمهندسون    حساب عملية   المعماريون  يعدها  التي  والمواصفات  والرسومات  النماذج  من  المواد  كميات 

 (. Takeoffوالمصممون الآخرون تعُرف باسم الحصر) 

، التي تساعدك على  Quantification، يتم تنفيذ عملية الحصر باستخدام ميزة  Navisworksفي برنامج  

مما يوفر الوقت الذي يسُتهلك في العد والقياس    ،مساحات، وحصر مكونات المبنىتقدير المواد تلقائيًا، وقياس ال 

 روع. المش دراسةاليدوي ويمنحك وقتاً أكبر ل

Quantification  يدعم حصر الكميات المرتبطة بالتخصصات التالية : 

• Civil (earth, road, drainage) 

• Architecture (doors, walls, windows) 

• Engineering (structural, mechanical, electrical, plumbing) 

 :يمكنك قياس العناصر باستخدام المتغيرات التالية

Length, Width, Thickness, Height, Perimeter, Weight, Count, Area, Volume. 

Key Terms .2  : 

• Quantification Workbook : 

العمل   مساحة  هو  الحصر  دفترالكميات  بعملية  المرتبطة  العناصر  بيانات  على  تحتوي  التي  الرئيسية 

(Takeoff .التي تقوم بإنشائها في المشروع ) 

• Item Catalog: 

العناصر   )هو  كتالوج  الحصر  مجموعات  تحدد  الحصر،  لمشروع  تنظيمية  بيانات   Takeoffقاعدة 

Groups ( والتخصصات )Disciplines .) 
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• Resource Catalog: 

ج الموارد يحتوي على الموارد اللازمة لإكمال المشروع بنجاح، وتشمل المواد، المعدات، أو الأدوات كتالو 

 المرتبطة بوظائف وأنواع معينة. 

✓ Quantification workbook: 

 :من خلاله يمكنك تنفيذ  Navisworks  دفتر الحصر هو مساحة العمل الأساسية في

 .تلقائي (Model Takeoff) حصر النموذج

 .يدوي (Virtual Takeoff) الحصر الافتراضي
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Navigation pane.1  : 

 (. WBS - Work Breakdown Structure) و ( Itemsيحتوي على قائمة العناصر )

: Rollup pane .2  يمكنك النقر بزر الماوس الأيمن على ، يعرض ملخصًا لعناصر الحصر الخاصة بك

 عمود لتغيير الأعمدة المعروضة في هذا الجزء.رأس أي 

: Takeoff pane.3 يمكنك النقر بزر الماوس الأيمن على رأس أي عمود ،  يعرض جميع عناصر الحصر

 .المعروضة لتغيير الأعمدة

Quantification toolbar.4:  .يتيح الوصول إلى الوظائف الرئيسية للحصر 

2D Takeoff Toolbar.5:  ثنائي الأبعاد. حصر  إنشاء 

✓ Item catalog : 

 

 

 



 

45 
  

جامعة الافتراضية السورية ال  

 مركز التعلم مدى الحياة

 برنامج رقمنة العمليات الهندسية 

  

1. Item . 

2. Resource . 

3. Formulas. Double-click on a Formula to edit . 

4. Resource Catalog. Click to switch between Resource Catalog and Item 

Catalog . 

 

✓ :Resource catalog 

 

1. Resource Group. 

2. Resource. You can group resources into folders and sub-folders. 

3. Formula. Double click to edit. 

4. Item catalog. Click to switch between Resource Catalog and Item Catalog. 
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Quantification workflow .3 : 

1. Open the model you want to use for takeoff. 

2. Click Home tab > Tools > Quantification Workbook. 

3. In the Quantification Workbook, click Project Setup. 

4. In the Setup Quantification: Select Catalog dialog, select a listed catalog or 

browse for a custom catalog > Click Next. 

5. On the Setup Quantification: Select Units dialog, select measurement units  > 

Click Next. 

6. On the Setup Quantification: Select Takeoff Properties dialog, select the units 

you want to use for each takeoff property  > Click Next > Finish. 

7. The project is created, and the Items are displayed in the Quantification 

Workbook. 

8. Organize takeoff items (change item order, create new items). 

9. Output takeoff data to Excel XLSX format. 
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✓ Access Quantification : 

 :Quantificationيوجد طريقتين للوصول إلى 

• On the ribbon, click the Home tabs > Tools panel > Quantification. 

 

• On the ribbon, click the View tab > Workspace menu, then click the Windows 

drop-down and select Quantification Workbook, Item Catalog, or Resource 

Catalog. 
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✓ Quantification Setup Wizard: 

 

  

• Use a listed catalog : 

 بشكل متكرر.الشركات هذه الكتالوجات التي تستخدمها 

• Browse to a catalog : 

لبحث عن  ا"  Browse"من  إذا أردت استخدام كتالوج مختلف )ليس من الكتالوجات المدرجة(، يمكنك  

آخر بتنسيق    ،كتالوج  الكتالوج  هذا  يكون  أن  والخصائص   XMLيجب  الوحدات  نفس  على  ويحتوي 

 الموجودة في ملف مشروعك الحالي.
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✓ Select Units: 

 

• Imperial: Converts units in the model to imperial units, for example feet, 

pounds or gallons . 

• Metric: Converts units in the model to metric units, for example meters, 

kilograms or litres. 

• Variable: Uses existing model values. You can change the unit for each 

individual takeoff property on the next wizard page 
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✓ Select Takeoff Properties: 

 

✓ Create Database: 
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: Model Takeoff .4 

:Takeoff using a New Item 

، قم باختيار كائن، مجموعة، أو   (Selection Tree) أو شجرة التحديد  (Scene View) في المشهد  .1

 .شجرة التحديد بالكامل

 ثم قم بأحد الخيارات التالية:  .2

• Drag and drop the selection onto an Item in the Navigation pane, or into the 

Takeoff pane . 

• Right-click selected object(s) > Quantification > Takeoff. 

• On the Quantification toolbar, click Model Takeoff > Takeoff . 

 . (Item Catalog)لإعادة تسمية العنصر الجديد، انقر نقرًا مزدوجًا على اسم العنصر في  .3

 

Takeoff using an Existing Item : 

 تتيح لك ربط كائنات النموذج أو المجموعات بعناصر موجودة بالفعل في دفتر الحصر.

 استخدامه لعملية الحصر.(  قم باختيار العنصر الذي ترغب في Quantification Workbook. في )1

 ( قم بتحديد كائن، مجموعة، أو Selection Tree( أو شجرة التحديد )Scene View. في المشهد )2

 شجرة التحديد بالكامل التي ترغب في إدراجها تحت العنصر المحدد في دفتر الحصر.      

 . ثم قم بأحد الخيارات التالية: 3

• Drag and drop the selection onto an Item in the Navigation pane, or into 

 the Takeoff pane . 

• Right-click your selection > Quantification > Takeoff to:  

(Name of existing Item). 

• On the Quantification toolbar, click Model Takeoff > Takeoff to Selected . 

 



 

52 
  

جامعة الافتراضية السورية ال  

 مركز التعلم مدى الحياة

 برنامج رقمنة العمليات الهندسية 

  

:Select Corresponding Takeoff Objects 

 :لتحديد عناصر الحصر المرتبطة بكائن ما

1. Select an object or group in the Scene view or Selection Tree. 

2. Right click > Quantification > Select Corresponding Takeoff Objects. 

. إذا كانت هناك أي عناصر حصر مرتبطة بالكائن أو المجموعة المحددة، فسيتم تمييزها  

:Virtual Takeoff .5 

مثل   بالنموذج،  مباشرة  مرتبطة  غير  حصر  عناصر  لإضافة  يسُتخدم  الافتراضي  الحصر 

يتم ربط العنصر الافتراضي    غير المنمذجة أصلاً،  العناصر التي تفتقر إلى الخصائص أو  

تخصيص  Viewpoint)   لقطةب  يمكن  إضافته،  بعد  العمل.  أثناء  إليه  الرجوع  لتسهيل   )

 لتحديد الكميات المطلوبة.  لمناسبةاالخصائص 

Show or hide takeoff data .6 : 

 فقط وإخفاء جميع العناصر الأخرى في النموذج:    takeoff لإظهار عناصر

• In the Quantification Workbook, click Show Takeoff. 

 وعرض جميع العناصر الأخرى في النموذج:    takeoff  لإخفاء عناصر

•  In the Quantification Workbook, click Hide Takeoff. 
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Export data.7  : 

1. In the Quantification Workbook, click Import/Export Catalogs and Export 

Quantities . 

2. From the drop-down list, click Export Quantities to Excel. 

3. Save the file to your preferred location. 
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خامسةال المحاضرة   

 TimeLinerالجدولة الزمنية عنوان المحاضرة:  

 

 المخرجات و الأهداف التعليمية: 

 TimeLiner التعرف على مفهوم  ✓

 . TimeLinerالتعرف على خطوات إنشاء  ✓

 . جانتالتعرف على كيفية إنشاء مخطط   ✓

 . من مصادر خارجيةالجداول الزمنية  التعرف على كيفية استيراد  ✓

 التعرف على كيفية ربط التكلفة بالجدول الزمني.  ✓
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خامسةال المحاضرة   

 TimeLinerالجدولة الزمنية عنوان المحاضرة:  

 

TimeLiner Overview.1  : 

ربط النموذج الخاص بك بجدول زمني خارجي لإنشاء خطة مرئية    TimeLinerتتيح لك أداة  

باستيراد الجداول الزمنية من مجموعة متنوعة من   هذه الأداةتقوم ، تعتمد على الوقت والتكلفة

بال  ،المصادر الزمني  الجدول  في  الموجودة  المهام  ذلك ربط  بعد  النموذج    عناصريمكنك  في 

محاكاة المحاك  ،لإنشاء  هذه  لك  ومقارنة  تتيح  النموذج  على  الزمني  الجدول  تأثير  رؤية  اة 

 التواريخ المخططة مع التواريخ الفعلية.   

تحديث  ، كما يمكنك  يمكن أيضًا تعيين تكاليف للمهام لتتبع تكلفة المشروع عبر جدوله الزمني

 المحاكاة تلقائيًا إذا حدث أي تغيير في النموذج أو الجدول الزمني.   

.2 TimeLiner Workflow : 

 على النحو التالي:  TimeLiner  الجدولة الزمنية، تتم عملية Navisworksفي برنامج  

A. Load a model into Navisworks in the usual way.  

B. click Home tab > Tools panel > TimeLiner . 

إنشاء مهام، حيث تحتوي كل مهمة على اسم، وتاريخ بدء، وتاريخ انتهاء،  ب  البدء يمكنك ثم  

 .ونوع المهمة
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C. Create task: 

 إنشاء المهام يدوياً: 

Click Add Task  or right-click anywhere in the task view, and click Add Task 

on the context menu. 

 

 إنشاء المهام تلقائياً: 

click Auto-Add Tasks  on the Tasks tab, or right-click within the Tasks area 
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D. Date and Time   

. هنا نقوم بربط كل مهمة من المهام بزمن بداية ونهاية  

• Clicking the drop-down button in the Actual Start and Actual End field & 

Planned Start and Planned End field opens the calendar, and set the dates. 

 

E. Attach :  

•  : Attach Current Selection ربط العناصر المحددة بالمهمة المطلوبة 

•  : Attach Current Search البحث بالمهام المحددةب يربط جميع العناصر التي تم اختيارها 

• Append Current Selection  :  يضيف العناصر المحددة حاليًا في المشهد إلى العناصر المرتبطة

 .بالفعل بالمهام المحددة
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F. Task types: 

 . (Construct, Demolish and Temporary)يمكنك اختيار نوع المهمة 

G. The Status Icons: 

 يتم رسم شريطين منفصلين لكل مهمة، لعرض العلاقة بين   ،لكل مهمة أيقونة خاصة بها تظُهر حالتها

   :يتم استخدام الألوان للتمييز بين الأجزاء التالية من المهمة ، كما المخطط والفعليالزمن 

 .plannedالرمادي:  / lateالأحمر:  / time-onالأخضر:  / the early الأزرق: 

 Finished before planned start. 

 Early start, early finish. 

 Early start, on-time finish. 

 Early start, late finish. 

 On-time start, early finish. 

 On-time start, on-time finish. 

 On-time start, late finish. 

 Late start, early finish. 

 Late start, on-time finish. 

 Late start, late finish. 

 Started after planned finish. 

 No comparison. 

H. The Active Check Box : 

 يتيح لك تشغيل أو إيقاف المهمة. Active مربع الاختيار في عمود 

 .إذا تم إيقاف تشغيل مهمة، فلن تظهر في المحاكاة
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.3 Gantt Chart   : 

 يعرض مخطط جانت مخططًا شريطياً ملوناً يعكس حالة مشروعك:  

 (.   ..المحور الأفقي: يمثل الفترة الزمنية للمشروع، ويقُسم إلى فواصل زمنية )مثل الأيام، الأسابيع، الأشهر -

 المحور العمودي: يمثل مهام المشروع، حيث تظهر كل مهمة في صف منفصل.    -

 طبيعة المهام: يمكن أن تكون المهام متتابعة، متزامنة، أو متداخلة.   -

 

Show/Hide Gantt Chart   :لعرض أو إخفاء مخطط جانت.  هناانقر 

Show Planned Dates   مخطط جانت.لعرض التواريخ المخططة في : انقر هنا 

Show Actual Dates   في مخطط جانت. فعليةلعرض التواريخ ال: انقر هنا 

Show Planned vs Actual Dates  مخططالفي  والفعلية لعرض التواريخ المخططة: انقر هنا. 

The Zoom Slider :   ضبط دقة عرض مخطط جانت. عند تحريك المؤشر إلى اليسار، يتم اختيارأصغر

زمنية متاحة في الجدول الزمني )مثل الأيام(، بينما عند تحريكه إلى اليمين، يتم اختيار أكبر وحدة وحدة 

 زمنية متاحة )مثل السنوات(.
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Data Sources .4 : 

 و  Excelخارجي، مثل  لفلاستيراد المهام من م Data Sources يمكنك استخدام علامة التبويب 

 Microsoft Project™.. 
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• :Rebuild Task Hierarchy 

 (.  Tasks tabيقرأ جميع المهام والبيانات المرتبطة بها من مصادر البيانات المحددة ويضيفها إلى المهام ) 

اختر هذا الخيار أيضًا لمزامنة البيانات مع ملف المشروع المحدد عند إضافة مهام جديدة إلى ملف المشروع. 

 ، متضمنًا جميع المهام والبيانات الأحدث. TimeLinerسيؤدي ذلك إلى إعادة بناء هيكل المهام في أداة 

• Synchronize : 

ال تبويب  في علامة  الموجودة  المهام  بتحديث جميع  )يقوم  من  Tasks tabمهام  المرتبطة  البيانات  بأحدث   )

 مصادر البيانات المحددة )مثل تواريخ البداية والنهاية(. 

• Delete : 

يحذف مصدر البيانات المحدد حاليًا. إذا قمت بتحديث مصدر البيانات قبل حذفه، فستظل أي مهام وبيانات تم  

 (. Tasks tabالمهام ) قراءتها من مصدر البيانات موجودة في علامة تبويب 

•  Edit : 

، حيث يمكنك  Field Selectorيتيح لك تحرير مصدر البيانات المحدد. سيؤدي ذلك إلى عرض مربع الحوار  

 تعريف حقول جديدة أو إعادة تعريف الحقول الحالية. 

• Refresh : 

 حيث يمكنك تحديث مصدر البيانات المحدد.  Refresh from Data Sourceيعرض مربع الحوار 
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TimeLiner Costs .5: 

بتعيين تكاليف متنوعة لكل مهمة، مما يساعدك على متابعة تكاليف المشروع طوال    TimeLinerيسمح لك  

يمكن استيراد التكاليف من برامج جدولة المشاريع الخارجية أو إدخالها يدويًا في علامة التبويب    ،التنفيذ   مدة

Tasks  ضمن نافذةTimeLiner . 

 

 أنواع التكاليف المتاحة:  

 (  Material Cost. تكاليف المواد )1

 (   Labor Cost. تكاليف العمالة ) 2

 (   Equipment Cost. تكاليف المعدات )3

 (  Subcontractor Costليف المقاولين الفرعيين ). تكا4

 (   Total Cost. التكلفة الإجمالية ) 5

 هي مجموع التكاليف الأخرى )المواد، العمالة، المعدات، المقاولين الفرعيين(، ولا يمكن تعديلها يدويًا.      

 ة: ملاحظ

 التكاليف غير مرتبطة بعملة محددة. 
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سادسةالالمحاضرة   

 Simulationالمحاكاة عنوان المحاضرة:  

 

 المخرجات و الأهداف التعليمية: 

  Simulation.   التعرف على مفهوم المحاكاة ✓

  Simulation.   التعرف على خطوات إعداد المحاكاة ✓

 . 5Dكيفية ربط النموذج بالتكلفة  ✓

 . كيفية تصدير العرض كصورأو فيديو  ✓
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سادسةالالمحاضرة   

 Simulationالمحاكاة عنوان المحاضرة:  

Simulation Overview .1 : 

أداة   Navisworksالمحاكاة في   باستخدام  للمشروع  إنشاء نموذج زمني ومرئي  هي عملية 

TimeLiner،    تهدف هذه المحاكاة إلى دمج الجدول الزمني الخاص بالمشروع مع النموذج

 أو طيلة فترة التنفيذ.  ثلاثي الأبعاد، مما يسمح بتصور مراحل البناء خلال فترة زمنية محددة

: Simulation Workflow 2  .  

1. click Home tab Tools panel TimeLiner . 

2. On the Tasks tab select the Active check box for all tasks that you want to 

include in the simulation. 

3. Be sure the active tasks are assigned the correct Task Type. 

4. Be sure the active tasks are attached to geometry objects, and click 

the Simulate tab. 

5. Click Simulate tab  the Play  button. 

الأجزاء   Scene Viewالمهام أثناء تنفيذها، بينما تظُهر نافذة  TimeLinerتعرض نافذة 

 التي يتم إضافتها أو إزالتها من النموذج مع مرور الوقت، وذلك وفقًا لأنواع المهام المحددة. 
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:Simulation Settings 3 .  

• Start/End Dates : 

 يمكنك تجاوز تواريخ البدء والانتهاء الافتراضية  

 للمحاكاة من خلال تفعيل خيار 

Override Start/End Dates ، 

 يتيح لك تحديد تواريخ مخصصة لبدء وانتهاء مما 

 المحاكاة. يتيح هذا الإجراء إمكانية محاكاة جزء  

 من المشروع بدلاً من المشروع بأكمله.  محدد 

تظهرالتواريخ التي تم تجاوزها في علامة التبويب  

Simulate تصديرال، ويتم استخدامها أيضًا عند. 
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• interval size : 

الفاصل الزمني المستخدم للتنقل بين مراحل المحاكاة باستخدام أدوات التحكم في التشغيل.  يمكن ضبط حجم  

يمكن تعيين الفاصل الزمني كنسبة مئوية من إجمالي مدة المحاكاة أو كقيمة مطلقة )مثل عدد الأيام أو الأسابيع(.  

تعديل الحجم باستخدام أزرار الزيادة    لاختيار وحدة الفاصل الزمني، يتم استخدام القائمة المنسدلة، مع إمكانية

 والنقصان. 

Use the drop-down list to select the interval unit, then use the Up and Down arrow 

buttons to increase or decrease the interval size. 

 

• :Overlay Text 

موقع ظهور  يتيح لك أيضًا تغيير و  المحاكاةنصية المعروضة في الشاشة خلال يمكنك تعديل المعلومات ال

 .Noneالخط في أعلى أو أسفل الشاشة أو إلغاء ظهوره تماماً 
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 وللتحكم بالمعلومات التي سيتم عرضه على الشاشة أثناء المحاكاة:  

Simulate tab  Settings  Overlay Text  Edit. 

بتنفيذ كل مهمة مما يسهل عملية تتبع مراحل تنفيذ المشروع،  نستطيع إضافة عرض التاريخ والوقت المرتبط 

 أيضاً يمكنك عرض الكلفة بأنواعها والكلفة الكلية، كما يمكن تحديد نوع الخط ولونه. 

 

 

• :Animation 

تشغيل الرسوم   TimeLinerإلى الجدول الزمني بالكامل، بحيث يتم أثناء تشغيل   حركة خاصةيمكنك إضافة 

 .( أو الكاميرا Viewpoint Animation)  باللقطةالمتحركة المحددة 
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    The following options can be selected in the Animation field : 

• No Link - no viewpoint animation or camera animation will be played . 

• Saved Viewpoints Animation - links your schedule to the currently selected 

viewpoint or viewpoint animation . 

• Scene X - Camera - links your schedule to a camera animation in the selected 

animation scene . 

: Configure Tab 4 .  

تعريف   - (Task Types) أنواع المهام تحديد   إعداد معايير المهام، مثل Configure التبويب تيح لك ي

 .المظهر الافتراضي للنموذج عند بدء المحاكاةو (Appearance Definitions) المظهر للمهام

 

 

 

 



 

69 
  

جامعة الافتراضية السورية ال  

 مركز التعلم مدى الحياة

 برنامج رقمنة العمليات الهندسية 

  

TimeLiner    :ًيأتي بثلاثة أنواع مهام معرفة مسبقا 

1 .Construct   :)إنشاء( 

   بها.  مخصص للمهام التي سيتم خلالها إنشاء العناصر المرتبطة -   

 افتراضيًا، أثناء المحاكاة يتم تمييز العناصر باللون الأخضر في بداية المهمة وتعُاد إلى مظهر النموذج -   

 عند انتهاء المهمة.       

2 .Demolish (هدم   :) 

   بها.  عناصر المرتبطةمخصص للمهام التي سيتم خلالها إزالة ال -   

 افتراضيًا، أثناء المحاكاة يتم تمييز العناصر باللون الأحمر في بداية المهمة وتخُفى عند انتهاء المهمة.   -   

3 .Temporary   :)مؤقتة( 

 مخصص للمهام التي تكون العناصر المرتبطة بها مؤقتة.    -   

 افتراضيًا، أثناء المحاكاة يتم تمييز العناصر باللون الأصفر في بداية المهمة وتخُفى عند انتهاء المهمة.   -   

Simulation Appearance : 

وكيف يتم عرضها في بداية ونهاية  لكل مهمة نوع مرتبط بها يحدد كيفية التعامل مع العناصر المرفقة بالمهمة 

 المهمة أثناء المحاكاة. الخيارات المتاحة هي:  

1 .None:    

 العناصر المرفقة بالمهمة لن تتغير.   -   

Hide.2:    

 العناصر المرفقة بالمهمة سيتم إخفاؤها.    -

3 .Model Appearance:   

 العناصر المرفقة بالمهمة سيتم عرضها كما تم تعريفها في النموذج.   -   

4 .Appearance Definitions:   

 بإضافتها.   قمت  مخصصة  قائمة عشرة مظاهر معرفة مسبقًا وأي مظاهرهذه تشمل  -   
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: Export  Animation 5 .  

. window > Simulate tab, click Export Animation In the TimeLiner 

 

• Source : 

 اختر من بين: ، حدد المصدر الذي سيتم منه تصدير الرسوم المتحركةي

• Current Animator Scene. The currently selected object animation. 

• TimeLiner Simulation. The currently selected TimeLiner sequence . 

• Current Animation. The currently selected viewpoint animation. 
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• Output : 

 اختر من بين:  ،دد تنسيق الإخراجح

- JPEG في الرسوم )اللقطات الثابتة( : يصدر تسلسلاً من الصور الثابتة، مأخوذة من الإطارات الفردية 

 . JPEGبصيغة  المتحركة  

-  PNGبصيغة    : يصدر تسلسلاً من الصور الثابتة، مأخوذة من الإطارات الفردية في الرسوم المتحركةPNG .   

- Windows AVIفيديو : يصدر الرسوم المتحركة كملف  AVI .  

- Windows Bitmap يصدر تسلسلاً من الصور الثابتة، مأخوذة من الإطارات الفردية :. 

• Size : 

 الخيارات المتاحة:  ، ضبط حجم الرسوم المتحركة المُصدرةType gستخدم القائمة ا

- Explicit  :  .)يمنحك تحكمًا كاملاً في العرض والارتفاع )الأبعاد تكون بالبكسل 

- Use Aspect Ratio   استخدام نسبة العرض إلى الارتفاع(: يتيح لك تحديد الارتفاع، ويتم حساب العرض( 

 تلقائيًا بناءً على نسبة العرض إلى الارتفاع في العرض الحالي.     

- Use View  : اع الخاصين بالمشهد الحالي.   يستخدم العرض والارتف 

• Options : 

FPS (Frames Per Second :) 

 . AVIهذا الإعداد ذو صلة بملفات  ،يحدد عدد الإطارات لكل ثانية

. ومع ذلك، فإن استخدام  ودقة  كلما زاد عدد الإطارات في الثانية، كانت الرسوم المتحركة أكثر سلاسة  ملاحظة:

FPS 15إلى  10ير بشكل كبير. عادةً، يكون العدد بين د مرتفع يزيد من وقت التص  FPS  .كافيًا 
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